Google Translate - Web Pages, How To Stop Popups Of Original anguage

  • I use Google translate often to translate whole web pages, but Google's INSISTENCE of showing a popup of the original language overlaying the translated text when I hover my mouse over paragraphs is VERY disrupting.

    I have searched far and wide to find out how to stop Google Translate from doing that, and have come up empty...MANY MANY others have complained to Google and as yet (years now) Google has refused to answer in any way how to do it...or insert something in settings to stop it from happening.

    Has ANYONE found a way to stop this, or at least found an extension that translates and also has a setting that disallows original text popups on the translated page??

    Thanks

  • Esc?

  • Of course that will work but I want to be able to look at the translated page and have my mouse hovering over text not pop up the original translation

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.