тормозит видео

  • Здравствуйте. Тормозят видеоролики (к примеру,на том же youtube), в других браузерах такое не наблюдается (мозилла или гугл хром), да и сама загрузка браузера происходит долго. Особенно это наблюдается,когда увеличиваешь скорость воспроизведение ролика. Давно оперой пользуюсь, почти всегда эта проблема была в ней, я невольно думал, что так везде. Но на днях установил мозиллу, там такого не наблюдается.
    Версия оперы у меня 37.0.2178.43. Подскажите, что сделать, как исправить эту проблему?

  • Не у вас одного, у меня еще и страница мерцает на youtube во время просмотра, жду обновы, у них каждый релиз что то исправляет и в тоже время что то начинает хромать, хрОпера одним словом.
    Иногда помогает в настройках Оперы отключение или включение функции "Использовать аппаратное ускорение, если доступно" - Настройки /Браузер /Показывать дополнительные настройки / Использовать аппаратное ускорение, если доступно снимаем или ставим галочку на этом пункте, но это в редких случаях помогает.

  • у меня вообще что то непонятное с видео стало в опере. ютуб и другие видеоролики идут без проблем. а вот потоковое видео, стримы например, просто моргает и дёргается, как будто плёнку зажевало, а звук идёт нормально... пробовал всё что можно. и переустановку и обновление плееров и дров на видео... ни черта не помогает! а вот когда отключаю встроенную видюху, всё становится нормально. включаю, опять дёргается всё. несколько раз туда сюда включаю-выключаю и потом нормально начинает работать и со включенной второй картой. в других браузерах проблем вообще никаких нет. не могу понять что за глюк такой в опере???

  • столько времени прошло после создания данной темы, подскажите все же как решить данную проблему?

  • Попробуйте обновить Adobe Flash Player. Обновлять нужно правильно. Как это сделать ? См. здесь.

    • Adobe Flash нормально показывает!

    • Дергается видео с Ютуба в HTML5 в браузере Opera только в Фуллскрине с включенным аппаратным ускорением, без него нормально, оно по умолчанию включено в настройках браузера, если отключить "использовать аппаратное ускорение" и перзагрузить браузер, тогда все работает нормально. Как выше писал vasyag19.

  • На рабочем компе эта проблема решилась после какого-то обновления, но на домашнем до сих пор такая проблема. Редко тормозит на ютубе, но в ВК - это кошмар какой-то. И такое только в Опере. Очень не хотелось бы переходить на другой браузер

  • Кстати, добавлю к своему верхнему сообщению, еже может конечно от железа влиять выше писал что сейчас дергается видео с аппаратным ускорением это на GTX1080, проблема пошла как купил ее летом 2016 года, до этого GTX580 была - c аппаратным ускорением в Опере нормально работало.
    Проблема походу не имеет однозначного решения у одних так у других так работает.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.