:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Bookmarks still showing after re install...

  • I have mac os 10.10.5, and installed the latest opera developer. I accidentally left the sync bookmarks checked on installation. I did not want to have anything brought over from firefox.

    I went and removed the bookmarks from the menu on the opera browser. However when typing it still references those bookmarks.

    I uninstalled and re installed making sure to un check the sync box. Now they do not show up in the bookmarks folder but still show up when entering or typing a site in.

    I imagine this is due to a file somewhere that was not removed during installation. I want to perform a completely clean installation. Can someone tell me where and what files are creating this memory of bookmarks even after an uninstall? Or is this a problem outside of what I'm asking?

    I do not have an opera account,and have never synced anything online with opera. This account was only created for this post. So the browser is not "pulling" bookmarks using that method.

    I'm really looking forward to using this browser, but this problem has become a time vampire trying to solve. Thank you in advance for the help and feedback.

    Cheers!

  • Hi, try to follow your profile patch (/Users/user_name/Library/Application Support/com.operasoftware.Opera) and delete this folder. This should do the trick. Please note that Library is a hidden folder by default in OS X so if you can't see hidden folders in Finder follow this instruction first:
    The long way to show hidden Mac OS X files is as follows:
    Open Terminal found in Finder > Applications > Utilities.
    In Terminal, paste the following: defaults write com.apple.finder AppleShowAllFiles YES.
    Press return.
    Hold the 'Option/alt' key, then right click on the Finder icon in the dock and click Relaunch.

  • Thank you for this. The listed method above did not work, however this worked for me in 10.10.5

    defaults write com.apple.finder AppleShowAllFiles -boolean true ; killall Finder

    I located the how to at this site

    https://blog.bertvanlangen.com/articles/toggle-hidden-files-finder-os-x-10-10-yosemite/

    Appreciate the help!

    Cheers,
    Justin

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.