Videoformat nicht unterstützt - Windows XP SP3 / Opera 35

  • Hallo,

    unter Opera 35.0.2066.82 Stable Windows XP SP3 32Bit erhalte ich folgende Fehlermeldung:

    VIDEOFORMAT NICHT UNTERSTÜTZT
    Das von Ihnen ausfgerufene Video wird von Ihrem Browser in diesem Format leider nicht unterstützt,

    wenn ich z.B.: folgende Seite aufrufe http://www.t-online.de/tv/webclips/spektakulaere-videos/id_77100264/zwei-drifter-treffen-sich-auf-dem-parkplatz.html

    Unter Firefox 44.0.2 oder Google Chrome wird das Video ohne Probleme abgespielt, dürfte somit nicht an fehlenden Plug-Ins liegen!? Woran liegt das?

    Gruß
    Lars

  • Das ist ja ein Youtubevideo im HTML5-Format. Werden denn andere Filme auf Youtube im selben Format abgespielt? Schau mal auf https://www.youtube.com/html5?gl=DE&hl=de.

  • Hallo Ralf,

    HTML5-Videoplayer von YouTube

    Viele YouTube-Videos werden in unterstützten Browsern mit HTML5 wiedergegeben. Wenn dein Browser den HTML5-Player nicht standardmäßig verwendet, kannst du einen entsprechenden Antrag stellen.

    Klicke bei Problemen mit der rechten Maustaste auf den Player und wähle "Problem bei der Wiedergabe melden" aus, oder setze dich in den Nutzer-Support-Foren mit uns in Verbindung. Dein Feedback hilft uns, den Player weiter zu verbessern. Was wird durch diesen Browser unterstützt?

    HTMLVideoElement ok; H.264 !; WebM VP8 ok; Media Source Extensions ok; MSE & H.264 !; MSE & WebM VP9 ok

    Der HTML5-Videoplayer wird derzeit bei jeder möglichen Gelegenheit verwendet.
    Unterstützte Browser:

    Zahlreiche Browser unterstützen das Videoelement in HTML5 sowie entweder den Video-Codec H.264 oder das WebM-Format. Diese schließen Folgendes ein:
    Google Chrome
    Microsoft Internet Explorer
    Firefox
    Opera
    Apple Safari

    Jedes Video auf Youtube.com kann abgespielt werden mit Opera (auch mit Firefox und Google Chrome)! Die
    T-Online-Seite macht Probleme mit genannter Fehlermeldung: Video-Format nicht unterstützt!

    Gruß
    Lars

    P.S.: bin nicht der "Experte"

  • Das riecht nach kaputter Webseite, genauer nach kaputter o. unnötiger Browserweiche.

  • Lars, da gab es doch auf der von mir genannten Seite zumindest früher mal einen Button, dass der HTML5-Player verwendet werden soll. Ich sehe ihn momentan nicht, aber bei mir läuft auch alles (W10x64 und die neueste Developerversion). Ansonsten probier die Anregung von "Meersau" mal aus und teste es mit einem User-Agent-Switcher (kannst Du als Erweiterung herunterladen, zum Beispiel hier https://addons.opera.com/de/extensions/details/user-agent-switcher/?display=en). Da kannst Du dann probeweise mal einen anderen Browser einstellen.

  • Hallo zusammen

    Okay, was soll man sich unter einer Browserweiche vorstellen? Was soll hier beschädigt sein? Der User-Agent
    funktioniert, aber er ist in meinen Augen keine Lösung nur eine "Krücke"! Hier werde ich nun aufgefordert den Adobe Flash Player anzuklicken (Firefox-Option gewählt), dann wird das Video geladen und abgespielt, es sollte/muss doch eine Browser eigene Lösung/Einstellung geben, die das behebt???!

    Gruß,
    Lars

  • Browserweiche Hättest du auch selbst über die Suche im Adresseingafeld per w browserweiche herausfinden können.

    Ich werde jetzt nicht extra die Seite analysieren. T-Online war aber jeher bekannt für kaputte Seiten und Browserweichen, was sich anscheinend mit dem neuen Betreiber des Portals nicht geändert hat.

    Ja es gibt eine Möglichkeit das per Browser zu reparieren, auch wenn das eher die Aufgabe der Webmaster ist. Auch in Opera 35 werden wie in Opera bis einschließlich Version 12 per browser.js kaputte Webseiten oder veraltete bzw. defekte JS-Bibliotheken repariert. Die Mühe macht man sich bei Opera aber nur für große häufig genutzte Webseiten/Javascriptbibliotheken. Ob das T-Online-Portal dazu gehört? Weiter gab es die Möglichkeit User-JS zu benutzen. In Opera 35 bedarf es dazu aber einer Erweiterung

  • Hi,

    ich hänge mich mal zur Ergänzung hier ran:

    bei mir (Win 10 x64 / Opera 35) läuft das Video bei T-Online völlig problemlos. Ob das nicht doch an Win XP liegt?

  • Und warum funktioniert das dann mit Chrome? Hint: Opera und Chrome basieren beide auf Blink. Auch hier unter Win 7 bekomme ich mit Opera 35 diese Fehlermeldung, wobei die sich wohl auf das Werbevideo vorne dran bezieht. Nur ohne die Werbung wird auch das eigentliche Video nicht geladen.

  • Soweit so gut, bringt mich aber nicht wirklich weiter! Wieso funktioniert das o.g. Video-Beispiel bei Firefox und Chrome problemlos! Kann somit nach meiner Meinung nicht an WIN XP liegen, siehe auch Beitrag hier WIN 7! Es kann meiner Einschätzung nach nur an Opera oder T-online/TV liegen, da mir das bisher geschriebene nicht wirklich weiterhilft, werde ich wohl Opera abschreiben müssen, insbesondere da die beiden anderen Browser ja keine Probleme damit haben, Chrome fällt demnächst auch für "WIN XP Gläubige" weg, da
    Google die weitere Unterstützung für XP/VISTA einstellt ... bleibt wohl nur Firefox auf meiner Favoriten- liste! IE war es noch nie und wird es auch nie werden!

    Gibt es noch irgendwelche Möglichkeiten/Foren die hier ggfs. weiterhelfen/weiterwissen? Hoffte im Opera Forum auf eine Lösung zu treffen.

    Gruß
    Lars

  • Gut, das werden wir dann nicht aufklären können. Ich kann nur das oben gesagte wiederholen. bei mir geht es ohne Probleme, ich habe nicht mal Flash auf dem Rechner.

    Du kannst eventuell mal bei Deskmodder.de reinschauen, da sind auch noch einige Leute zugange. Es gibt dort ein eigenes Opera Unterforum.

  • Lars, Du kannst noch etwas probieren: Schau mal in opera:about (in die Adresszeile eingeben) nach, wo sich Dein Profilverzeichnis befindet und wie es heißt. Dann Opera herunterfahren und das Profilverzeichnis zu Testzwecken umbennen. Dann Opera neu starten. Dabei wird ein neues, jungfräuliches Profilverzeichnis erstellt. Nun probier die Seite und das Video nochmal aus. Geht es jetzt? Dann weißt Du, dass in Deiner alten Konfiguration irgendwas unverträglich war. Du kannst das nun Stück für Stück ausprobieren oder gleich die funktionierende Version benutzen und aus dem alten Profil die Bookmarks und den anderen abgespeicherten Kram übernehmen. Ein weiterer Punkt, der ab und zu mal zum Tragen kommt, ist die Hardwarebeschleunigung. Kannst Du probehalber mal ausschalten. Muss aber nicht sein, dass das damit etwas zu tun hat.

    Im übrigen wird Dir wahrscheinlich irgendwann nichts anderes übrig bleiben, als von Windows XP auf ein neueres Windows zu wechseln. Ich weiß, wollte ich auch NIE. Irgendwann wurde ich durch einen Hardwaredefekt sanft dazu gezwungen. Und ich bereue es nicht. Mittlerweile bin ich sogar bei Windows 10 und bin wirklich glücklich damit. Selbstredend sieht das natürlich aus wie XP und wird auch so bedient! 🙂

  • Hallo Ralf,

    Danke, hat allerdings nicht geholfen, gleiche Fehlerausgabe! Naja ...

    Gruß Lars

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.