opera for opensuse 13.2

  • Hello, I've just downloaded the new opera rpm. It doesn't install on my opensuse 13.2. I've tried to download it from opensuse and install with zypper but there is nothing to do.
    It has been working very well till I did a zypper up.
    Meanwhile I use firefox but I lve opera.
    How should I proceed to make it work ?
    Thanks

  • Any error messages? How current is 13.2? Just wondering if it's a dependency issue - wrong version of some required library‚Ķ

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.