:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

vSphere web client (Vmware version 5.5 vs. version 6)

  • Hi guys

    I've been using Opera as my default browser for a couple of years. I specially use it to browse as the web client for Vmware vSphere version 5.5. I have tried IE, Firefox and Google Chrome but I got a better performance with Opera for a lot of reasons.. It's a really good software.

    Unfortunately, I have issues using the new Vmware vSphere version 6, Opera is not working correctly in fact it doesn't work at all, I don't get to the login interface and I get this error message :

    unknown protocol

    Opera was unable to open the link since no application associated with "vmware-csd:" protocol was found on your system.

    If this issue is cannot be solved, I'll have to find an other browser, again.

    Can this fix?

    Do I need a special plug-in or extension to fix this?


    Bouzzi

  • From quick google you need to install some plug-in: http://andysworld.org.uk/tag/vcsa-60/

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.