Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • I recently installed Opera on Zorin 9. For some reason, the main menu is not visible. The only way I can get to it is by clicking "history" at the bottom of the page, then "clear browser history." I then either hit "clear" or cancel, and then I will be on the settings page. I also have Opera on another Linux distro, Mint. There I can see the main menu in the upper left corner, and can access settings from there. But on Zorin, it's just not there. Do I have the wrong version of Opera on Zorin?

  • Not certain about Linux, but usually tapping Alt will display the menu. Though there are a couple of display managers which seem to display the menu on the wrong desktop or behind the main window ... if you have one of those, then I doubt Alt will help.

    In keeping with Opera 12, Settings is assigned a shortcut of Alt-P (it used to be named Preferences), or you can type opera://settings in the address bar.

  • Hi, do you use Unity desktop environment maybe? It's the only one that should hide the O menu, you can force it with --show-opera-menu commandline argument. Regards, Łukasz

  • I tried Alt-P, that brought up the settings menus. So that should do it. Thanks,sgunhouse!

    Lukedjez: I do not have the Unity DE, I have Cinnamon.