Strange sound when launching Opera

  • Hi,

    First, thanks for providing us Opera which is a wonderful and well designed browser.
    I have an sound issue with Opera, almost every time I launch it, I'm hearing a noisy and strange sound coming out from my speakers. I only have this issue with Opera and no other web browser, do you know where does it comes from and how I can fix it ? Thanks.

    My settings
    34.0.2036.25 - Opera
    Update stream: Stable
    System: Mac OS X 10.11.2 64-bit
    MacBook Pro Early 2015

    Sowon

  • Is it a short sound or does it keep making the noise after you've started Opera?

  • I have the same issue, I noticed that under macosx a version of opera was shipped with a sound on startup.
    After an update of the Os the sound transformed itself in a "SCHK" at startup.

    I supposed it was a lieson with a system sound that with an update of the browser version will be disappered.

    I was wrong.

    Any idea ?

  • I can hear a nasty "pop" sound too on my Mac. It sounds more like a "plop" than "schk" too me.

    klatu-verata-niktum describes the same thing here:
    https://forums.opera.com/topic/11474/dumb-sound-on-every-new-tab-with-external-sound-card

    It could be an extension. The only extension I had enabled just now was Adguard. The sound doesn't appear when quiting and relaunching Opera. Only on launching Opera the first time after starting up my Mac.
    It is not only this Mac, I heard it on a different Mac too. Not just this version of Opera. A different user has experienced this too, months ago.

    https://www.reddit.com/r/techsupport/comments/363l5p/my_macbook_pro_makes_a_weird_popping_noise_when_i/

  • Same issue here. Also on Opera Beta 36.0.2130.21 (OS X 10.11.3, iMac 27" Mid 2011, no external sound card or speakers).
    I created a System profile without any extensions at all in Opera and rebooted the machine. I'ts still present. The logs don't really say anything except for regular debug messages.

    The sound is like a distorted ”artifact”. Similar what you can hear on some corrupted audio files or speakers connected with a damaged audio cable.

    As other said, it's only present at the first launch after starting up the system.

  • Took me a month to figure out it was Opera was making this weird loud CLACK sound on my Macbook on startup. It sounds like a hardware problem. Have stopped using the browser, can't be good for one's computer.

  • Same thing here, Opera 36.0.2130.65 and OS X 10.11.4: on Opera lunching, small audio burst, less than a second.

    So, I installed Audio Hijack to record the sound and post it here, but when Audio Hijack is running, Opera doesn't make the burst anymore: the audio file is dead silence! My hunch is that it's related to the "Instant On" thingie installed with Audio Hijack.

    Alt text

  • Using 37.0.2178.32 now, problem still there.

  • I have the same problem with Opera 39.0.2256.48 on Mac 10.11.6. How can we flag this for the developers? It's not a deal breaker, but certainly quite annoying.

  • I have the same problem with Opera 40.0.

    I have an iMac 27", mid 2011

  • Currently using Opera 40.0.2308.90 and the issue still persists when launching Opera on certain days.

  • Same bad issue; it only happens when I open opera as a first time, after a computer restart. If I close the browser then I open it again, any kind of scratch appears, nor ever happens with other browser. Hope this software bug could be fix soon.
    I got a mbp 13 early 2015, 2.7 Ghz 8 GB ram, Opera 42.0.2393.94 stable.

  • Version 43.0.2442.806, the issue still there.

  • I haven't experienced this issue yet, I'm runnin macOS sierra Version 10.12.3 (16D32) on my MacBook Pro (15-inch, Mid 2012)

  • I'm also having this problem. What's the solution?

  • Program sounds are back in Opera :cheers: xD


     

    :P

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.