Problem With Live Mail And Extension "Share Link with Email"

  • All was well, I had some issues with my Windows Live Mail program, and updated it.

    Before this i had been using the Share Link with Email extension, whereas I would right click a web page and click the "Send Page via Email option, Opera would open a page and then direct me and open my Windows Live Mail program's new email window, which would include the link in the body of the page and a title correcponding to the web page title, all I had to do was enter the recipient.

    Now since I updated Win Live Mail, when I do that right click to send a page via email I get an empty web page with the following address::

    mailto:Subject=Fox%20News%20%20Breaking%20News%20Updates%20%7C%20Latest%20News%20Headlines%20%7C%20Photos%20%26%20News%20Videos&body=http%3A%2F%2Fwww.foxnews.com%2F

    Can anyone please help me??

  • Of interest, it seems that Opera 34 will not open ANY mailto links, and IE and Opera 12 do.

    If you go to this page::

    http://www.rapidtables.com/web/html/mailto.htm

    Scroll down about 1 1/2 page downs, you will see this::

    "mailto examples

    Mail to email address

    Send mail

    The code will generate this link:

    Send mail"

    If I click on Send Mail nothing happens, whereas in O12 and IE, my Live mail program starts right away.

    Not sure if this is a setting in Opera or something else gone astray, but since I installed the extension "Share link With Email" all was perfect, then yesterday O34 stopped enabling that, and will now not open ANY mailto links.

    Even if I click on the "Send Mail" link above, Opera 34 just sits there, IE opens Windows Live Mail, and O12 will open it in the native Opera mail.

    ????

  • Ok, porblem KIND of solved, I went back to a restore point before I installed the Windows Live Mail 2011 update to WLM 2012, and the situation is corrected. Seems that the update to WLM 2012 interrupts this mailto link.

    Now the mailto link in my previous post works ok.

    Who knows??

  • Yeah, its a Windows problem not an Opera problem. Your file associations probably got messed up.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.