Tab button to touch outer window in full screen

  • Hey,

    If I now go fullscreen the tab buttons do not completely touch the edge of the screen. I would suggest the button of the tab where you click it touches the top of the screen.

    Why?

    Because when I take my mouse to the top of the screen to click a tab I go over the button and then when I click I don't switch tab. Firefox has it this way but I stopped using Firefox. Also I think multiple users will have this problem that they go in the right direction of the tab but just don't stop moving the mouse when they reach the tab. They just move the mouse 'upwards somewhere over there'.

  • Go to Menu > Settings, select Browser, scroll to the bottom and select Show Advanced settings. Under User Interface, you'll now see a setting "Disable tab bar's top spacing when browser window is maximized" (or whatever that is translated to in your language). Enable that, the spacing should go away.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.