Not able to test application on retail device using opera tv store in Sony BDP S4500

  • I have paired my retail device (Sony BDP S4500) in opera tv store account. I am able to see my test application under develop tab. When i have tried to launch test application, i am seeing empty(black) screen after launch. Same with all applications under develop tab.
    Can anyone please confirm and let me know the solution?

  • Hi,

    Is the same happening with URL Loader available in the Develop tab?
    Is the same happening with simple "Hello world" page?

    Please note that the default color for background is black so in case you are displaying black text over black (default) background it won't be visible. Try setting white color to text or display some image.

    Greets,
    Tomasz

  • Same is behaviour with URL Loader app. When i launch any app under Develop tab i am getting black screen.

  • Hi,
    Is the same happening with URL Loader available in the Develop tab?
    Is the same happening with simple "Hello world" page?
    Please note that the default color for background is black so in case you are displaying black text over black (default) background it won't be visible. Try setting white color to text or display some image.
    Greets,
    Tomasz

    Same is behaviour with URL Loader app. When i launch any app under Develop tab i am getting black screen.

  • I have a Sony Bravia Smart TV (KDL-48R550C), and when entering the Develop area, launching the URL Loader, or the app I am developing (which works on other devices) produces a black screen.

    The screen is completely black with no feedback at all. I have let it sit like that for some time without any indication of loading/failure. Pressing RETURN/back works.

  • Also, I should note that the app I am developing works in the VirtualBox emulator perfectly.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.