Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Schnellwahl

  • Habe eben die Version 34 runtergeladen, Fehler besteht immer noch und ist noch schlechter geworden wenn ich privates Fenster öffne. Leider ging garnichts flott - schade!

  • Bei mir ist das ok, auch in einem privaten Fenster. Hast du auch schon jemals den Verlauf gelöscht? Andernfalls tippe ich langsam auf ein Problem mit der Grafik (Treiber).

  • Also den Verlauf lösche ich immer nach jeder Sitzung.
    Meine Treiber müßten in Ordnung sein, da es sich um einen ganz neuen PC handelt und ich vor wenigen Tagen das neue Update von Windows 1511 in 2. Fassung aufgespielt habe. Kann mit aber mal die Grafiktreiber ansehen.

  • Ich glaube weniger, dass es daran liegt, nur woran dann?
    Hast du unter Einstellungen/Browser: Betriebssystem mal die Hardwarebeschleunigung versuchsweise deaktiviert? Ansonsten würde ich doch versuchen, Opera ganz neu zu installieren, und das Profil vorher sichern.

  • Habe die Hardwarebeschleunigung deaktiviert, hat nicht gebracht. Werde mal versuchen Opera völlig neu aufzusetzen. Arbeit, die m.E. eigentlich unnötig sein sollte. Was mich wundert, daß ich wohl die Einzige bin, bei der es dieses Problem gibt - oder ????

  • Das Komische ist halt, dass es bei mir zuvor auch so war, halt nicht so krass wie bei dir. Und nach dem Update auf 34 war es hier völlig verschwunden. Schwierig, da eine Ferndiagnose zu treffen. Hört sich irgendwie an wie verzögertes Einlesen von Daten, aber warum? Virenscanner o. ä.?

  • Ich kann nur feststellen, daß es nach Opera 34 noch schlimmer geworden ist als vorher. Ich werde mal Avast abschalten und es dann probieren. Sonst fällt mir auch nichts weiter ein. Opera völlig neu aufsetzen ist mir eigentlich zu viel Umstand.
    Wenn es mit dem Antivirenprogramm nichts hilft, wird mir nichts weiter übrig bleiben. Zudem bemerke ich, daß sich die Schnellstartseite - ganz im Gegensatz zum Namen - äußerst langsam öffnet.

  • Habe Opera neu eingespielt, es hat sich dahingehend geändert, daß nun 1.die Themenseite zu sehen ist, 2.dann die orginären Opera Icons der Schnellwahl und dann 3. meine geänderten Icon. Toll!
    Antivirenprogramm habe ich auch deaktiviert. Ergebnis ebenfalls null!
    Nun weiß ich wirklich nicht mehr was ich machen kann, denn das Ergebnis nach der Neueinspielung von Opera ist noch schlechter als zuvor. Das alles dauert nun, bis es sich zurecht gerüttelt hat und ist nur noch ärgerlich.
    Schätze, ich werde mir einen anderen Browser suchen müssen, der odentlich funzt. Interessieren würde mich nur, ob ich wirklich die Einzige bin, bei der dieses Problem auftritt.

  • Es scheint so, dass Du die einzige bist. Was heißt "Opera neu eingespielt"? Ganz neues Profil oder über das bestehende Profil drüberinstalliert? Hast Du vielleicht zum Aufruf von Opera besondere Startparameter angehängt?

    Du könntest mal versuchen, eine neue Opera-Installation durchzuführen. Lade Dir zuvor hier die entsprechende Komplett-Installationsdatei herunter: http://get.opera.com/ftp/pub/ (ich weiß nicht, welche Du brauchst).

    Und dann geh zu Beginn der Installation mal in die Optionen und stell die Installationsart auf "eigenständige Installation USB" ein. Damit kannst Du Opera völlig losgelöst von Deinen bisherigen Installationen in ein Verzeichnis Deiner Wahl installieren (und auch hinterher wieder leicht löschen). Gestartet wird dieses Opera aus dem Installationsverzeichnis heraus mit der "launcher.exe". Und dann kannst Du mal herumprobieren.

    Hast Du außer Avast noch irgendwelche andere "Schutzsoftware" installiert?

  • Ich kann das ebenfalls nicht mehr reproduzieren und das nicht erst seit Opera 34.

    Schon mal deinen Virenscanner testweise deinstalliert oder es einem neuen Profil probiert?

  • Ich habe Opera völlig neu aufgesetzt, nicht drüber installiert. Besondere Startparameter habe ich auch nicht.
    Außer Avast habe ich keine Schutzsoftware installiert. Ich werde noch mal die Opera Installation wie oben beschrieben durchführen.Sollte das auch kein Ergebnis bringen, dann ist Schluß mit Opera, obwohl ich diesen Browser schon jahrelang benutze. Kann ja nicht sein, daß ich ständig an der Installation rumfummeln muß und daß auch noch ohne Ergebnis.
    In jedem Fall vielen Dank für die vielen Versuche mir zu helfen. Danke!

  • Am einfachsten wäre als erstes, das alte Profilverzeichnis umbenennen bei (geschlossenem Opera), dann Opera starten und Schnellwahl einrichten und testen, es wird ein neues Profilverzeichnis angelegt (Opera Stable). Ob nur Deinstallieren und neu Installieren reicht, weiß ich nicht. Womöglich bleibt das Profilverzeichnis unangetastet. Wenn es dann geht, sieht man weiter. Wenn nicht, hängt es woanders. Manchmal reicht es nicht den Avast zu deaktivieren, sondern man muss den Virenscanner "deinstallieren".

    Am besten sicherst du zuerst die kompletten Verzeichnisse, die du unter Opera/Über Opera siehst, auf eine externe Festplatte, oder in ein anderes Verzeichnis. Zurück spielen kann man die dann immer. Bei Fragen einfach melden, vor solchen Aktionen sicher ganz gut 😉

  • Erstmal vielen Dank für die versuchten Hilfen. Habe nun alles versucht, nichts hat das Problem beseitigt, im Gegenteil es ist noch schlechter geworden. Insofern habe ich beschlossen mich von Opera nach ca. 10 Jahren, oder noch länger, zu verabschieden. Es kann ja nicht sein, daß ein Browser nur noch Probleme macht. Schade!

  • Macht er ja nicht. Nur bei Dir.

  • Verstehe ich auch nicht.

    Hast du die 3 Verzeichnisse - wie oben beschrieben - weggesichert, und Opera völlig neu installiert? Dann liegt es an etwas anderem?

  • [Nachtrag]

    "Hast du die 3 Verzeichnisse - wie oben beschrieben - weggesichert, und Opera völlig neu installiert?"

    Natürlich nach dem Wegsichern auch gelöscht, vor der Neuinstallation
    😉

  • Alles ausprobiert wie beschrieben. Es nutzt nichts. Schade! Trotzdem vielen Dank.

  • Wenn du möchtest, kannst du noch die Vorgängerversion testweise aufspielen:

    https://get.opera.com/ftp/pub/opera/desktop/

    (unter Win die setup.exe).

    Wen die funktioniert, wird es komisch 😉

  • Habe nochmals die Version 12.17 aufgespielt und alles funzt prima! Werde nun versuchen, ob Windows 10 damit doch zurecht kommt.

Log in to reply