Youtube fullscreen not working

  • Sought a fix online and it said to right click and change in html5 player, but can't find where to change.

    Anyone know a fix for this issue?

    Thanks!

  • 1 posts
    Sought a fix online and it said to right click and change in html5 player, but can't find where to change.

    Anyone know a fix for this issue?

    Thanks!

  • Which version of OS X are you using?

  • Oops...

    10.9.5 Mavericks 2.5 GHz Core i5 Mac mini

    Opera 32.0.1948.69

  • Try Magic Actions for YouTube in the extensions site. It not only allows you to force the HTML5 function but has a lot of other features as well.

    Alternatively, go to here: https://www.youtube.com/html5

    There you can set the default behavior which is stored in a cookie. Note that it will be deleted when you delete your cookies.

  • When you say 'not working', what happens exactly? It goes full screen but it's black, it doesn't go full screen at all, or does it give you an error message?

  • I have similar problem.
    I used to be able to open videos in Youtube in full screen mode with Opera.
    Yesterday I was watching a yYoutube video and there was a pop-up on top of the screen asking me would I like current preferences for the web site to be remembered. I chose them to be remembered while the video was in a normal (not full screen) mode. Now I can not view any video in Youtube in a full screen mode. When I click on the full screen tab in the lower right corner of the video nothing happens. How can I rectify this problem? How can I change my settings for the youtube web site? I can view videos in full screen on other websites but not on youtube.

  • I found the solution it is in Settings - Websites - Full screen - Manage Exceptions. Just delete the blockage of the full screen on Youtube or whatever website you have put it on.

  • Belatedly.... thanks for the help. I'll take a look at those solutions.

    As to what specifically happened, it simply wouldn't expand to fullscreen mode. Just a blank black box around the normal size. Recently (html5 or youtube?) had been prompting me with a "deny" or "allow" button at the top. I always said allow which worked. The problem began early this week.

    Thank you again.

  • still same thing on windows 10 on some sites with flash player all apps are up to date

  • A.O.A
    Brother if you have problem to dubble click to fullscreen in opera browser so please
    go to Opera Manu and then SETTING click WEBSITE go down on FULLSCREEN > MANAGE EXCEPTION > there is a BLOCKED OPTION TO DELETE IT and then go to youtube and enjoye the dubble click as fullscreen thanks...............! Remember me in your good prayers thanks.......! SARFRAZ AHMAD

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.