Enabling Cookies?

  • When I got to login to gmail I keep getting the message ( https://gyazo.com/4ae164b5f33f15046ea6664f964953f3 ) that I need to enable cookies, but I'm not finding where in the settings I can do that and I see nothing in the discussions about doing so. Can anyone help me with this? (I imported all my settings from previous browser and then restarted O but it didn't help.)

  • Cookies are there - if you're logged in here they are even enabled (well, for this site anyway). I'm on my tablet right now and can't look at the desktop settings, but it should be in the "Privacy and security" settings. Generally, Google sites don't like it if you disable third-party cookies ... and some ad-blocking extensions have also been known to block cookies from Google.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.