Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

In order to introduce new security features and enhance your experience with Opera Forums we had to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button.
Apologies for any inconvenience caused.

Java

  • Olá!

    Quando abro determinado site que utiliza JAVA aparece mensagem de que em breve esse navegador não será mais compatível com JAVA. No Chrome tem como resolver isso. E no Opera ??

    Valeu!
    Katito41

  • Tem a mesma flag no opera:flags mas assim como no Chrome a flag será removida no futuro pois o NPAPI está obsoleto. Se a Oracle desejar pode lançar uma versão PPAPI do Java que funcionaria mas o ideal é que seja descontinuado e sites parem de usar.

    A Microsoft também já não suporta Java no seu navegador principal, o Edge, e nenhum dispositivo móvel suporta o plug-in.

  • até o Firefox vai deixar de suportar plugins NPAPI.

    parece q essa porcaria vai acabar morrendo mesmo.

  • O Firefox vai deixar até de usar o flash player,seguido do chrome e por ae vai.

  • O Opera versão 36 não aceita mais o Java, verifiquei isso instalando a versão 36, quando vi no site do java que o opera não estava reconhecendo o plugin, desinstalei a versão 36 e instalei a versão 29; funcionou direitinho.
    Uma pena ter que usar uma versão antiga, pois infelizmente dependo do java 😕

  • A própria Oracle já anunciou a descontinuidade do plugin java para navegadores, o próprio java 9 não virá mais com esses plugins, veja a notícia: https://blogs.oracle.com/java-platform-group/entry/moving_to_a_plugin_free

  • desinstalei a versão 36 e instalei a versão 29

    Até a versão 33 deve funcionar.

    Uma pena ter que usar uma versão antiga, pois infelizmente dependo do java

    Bom, o pessoal do Chromium ficou avisando durante uns 2 ou 3 anos que iria acabar com o suporte a plugins npapi mas parece que tal fato foi ignorado mesmo o Chrome sendo um dos navegadores mais usados.

    E o Firefox parece que também vai deixar de suportar esses plugins.

  • Java, Flash Player e Silverlight perderão seus devidos suportes nos navegadores, essas notícias correm pela internet desde 2014/15 para Silverlight e Java e há mais tempo para o Flash Player.

  • o flash vai continuar funcionando pq é ppapi.

  • Mas o instalador da versão ppapi é específico, quando vc baixar o flash, tem ter o cuidado de escolhê-lo. Os instaladores offline do flash, a versão ppapi, traz "ppapi" como sufixo.

Log in to reply