32.0.1948.25 Xubuntu SpeedDial

  • Speed Dial corrupt.Ubuntu 15.04 (x86_64; XFCE)
    (I'd like to post a screenshot here, but don't see how.)

  • Upload your image somewhere, then look at the Markdown reference (linked below the comment field) to see how to display it in your post.

  • Hi,
    It seems I have the same problem with SpeedDial (Opera 32.0 under Ubuntu 14.04 and also Mint 17.2).
    Clicking on the new tab + ends up with a completely messed up screen:

    http://postimg.org/image/k2zks53v7/

  • Hi @larsag @jaumau,

    You can run the Opera together with the switch as follows: /usr/bin/opera --disable-gpu-compositing

    If it doesn't help, try to disable the use of GPU as follows: usr/bin/opera --disable-gpu

    In case, that this works, then instead of use of the switch, you can disable it within the UI: go to Settings > Browser, scroll down to the "Advanced settings", and tick the checkbox on the left of the "Show advanced settings", then under the "System", untick the checkbox on the left of the "Use hardware acceleration when available", and restart the Opera.

    If you're using the default X11 (open source) driver, like nouveau, or radeon, then you can try to replace it with the proprietary one, offered by the manufacturer of your video card - you can find more info about it: here, here, and here.

  • Settings > Browser, scroll down to the "Advanced settings", and tick the checkbox on the left of the "Show >advanced settings", then under the "System", untick the checkbox on the left of the "Use hardware acceleration >when available", and restart the Opera.

    The above solution works fine.
    Thanks for your help.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.