Opera minimises on back button fast click

  • It's only a small thing but really annoying. When I click on the back button of a tab too quickly, Opera minimises. How can I stop this?

  • Which version of OS X are we talking about? You could try going to "Dock" in your System Preferences and uncheck “Double-click a window’s title bar to minimize”. This should be disabled by default in 10.9 and later.

    But even after enabling that (in 10.10 Yosemite), I see no way to reproduce the behavior you're describing. By 'too quickly' you mean a double-click right?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.