Opera versão 30.0.1835.125 Consumindo muita CPU vídeos e áudio travam e cheios de lang nessa versão

  • O que aconteceu com o Opera não consigo mais ouvir áudio e vídeo direito depois que desativaram o plugin NAPI ficou horrível travamentos alto consumo da CPU e dando lang parece que está fazendo pipoca ....

  • O problema ocorre em vídeos html5 ou flash? Ou em ambos?

    O opera:gpu mostra aceleração por hardware habilitada?

  • Acontece tanto no html5 como no flash tá horrivel a versão anterio rodava liso videos e audio

  • O detalhe que nesta versão não roda mais o plugin flashplayer NAPI só roda o PAPI

  • O detalhe que nesta versão não roda mais o plugin flashplayer NAPI só roda o PAPI

    O PPAPI tem performance melhor. Aqui não está ocorrendo nenhum lag nos vídeos HTML5

  • O detalhe que nesta versão não roda mais o plugin flashplayer NAPI só roda o PAPI

    Sim, o suporte a plugins npapi foi desabilitado no Chromium.

  • Acontece tanto no html5 como no flash tá horrivel a versão anterio rodava liso videos e audio

    Qual a sua cpu e placa de vídeo? Tenho um intel core i5 com HD Graphics 4600 e não noto maiores problemas ao rodar vídeos no Opera.

  • no janela$ 10 os vídeos estão meio cagados pra mim também em ambos os modos. Engasgando e talz.

    vídeo aqui: radeon hd 4350.

  • no janela$ 10 os vídeos estão meio cagados pra mim também em ambos os modos. Engasgando e talz.
    vídeo aqui: radeon hd 4350.

    Os drivers estão atualizados? Aqui eu cheguei a ter alguns problemas ao rodar vídeos - de um modo geral, não só no Opera - e melhorou depois que foi disponibilizada uma atualização do driver da placa de vídeo.

  • o driver é o instalado pelo próprio windows update, não existe outro.

    aliás, fiquei surpreso por essa placa ter driver para o 10, pois já é antiga e a AMD nem dá mais suporte pra ela.

  • o driver é o instalado pelo próprio windows update, não existe outro.
    aliás, fiquei surpreso por essa placa ter driver para o 10, pois já é antiga e a AMD nem dá mais suporte pra ela.

    Não tem algum programa oficial da AMD para atualizar o driver? No meu computador antigo, no programa da NVidea (Geforce Experience) veio uma atualização do driver para ter compatibilidade com Windows 10.

  • a amd tem um programa mas ele não encontra nada.

    instalei um daqueles programas q procura driver automaticamente na net, diz que existe outro driver mas não consegue baixar.

    instalei outros programas similares, uns nem acham nada mas outros q acham também não conseguem baixar. Que merda...

  • aliás, fiquei surpreso por essa placa ter driver para o 10, pois já é antiga e a AMD nem dá mais suporte pra ela.

    Antiga quanto? De repente não seria exatamente o fato dela ser antiga a causa dos problemas?

  • segundo a wikipedia, foi anunciada em 2008.

    não é por ser antiga, é driver ruim para o 10 mesmo. No janela$ 7 ela funciona bem.

  • segundo a wikipedia, foi anunciada em 2008.

    Em termos de tecnologia, é bastante tempo.

    não é por ser antiga, é driver ruim para o 10 mesmo. No janela$ 7 ela funciona bem.

    E provavelmente não tem um bom driver por ser antiga.

  • no janela$ 10 os vídeos estão meio cagados pra mim também em ambos os modos. Engasgando e talz.
    vídeo aqui: radeon hd 4350.

    Dá uma olhada no opera:gpu no status dos recursos. A parte de problemas detectados pode dar uma dica quanto à origem do problema.

  • nao achei nada q pudesse indicar o problema

    http://migre.me/r1nzG

    o sistema eh muito novo, vou aguardar as atualizaçoes...

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.