How to disable auto-updates?

  • I do not want Opera 30 on my system. The bookmarks are broken in version 30. I specifically downloaded version 29 and installed that, but then it automatically updated itself back to 30 (and as soon as it did, the bookmarks disappeared out of the folders). Is there a way to turn off the option to auto update so that I can stay on 29?

  • Download Opera 29. Disconnect from the internet. Install it. Rename the Opera updater executable and remove the update task from the task scheduler. Reconnect to the internet. That should do it.

  • Thank you, that worked. It's pretty sad that there isn't even an option in settings to turn auto-update on or off. That is a pretty basic feature.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.