Package is invalid. Extension type is not supported.

  • From time to time, I'll try different Chrome extensions, but I usually get the above message.

    What does that message mean and is there any way to "force" it to load?

  • Opera does not officially support Chrome extensions. There is an extensions you can use to load them from the Chrome store. Its called 'Download Chrome Extension'. You can find it in the Opera store. Just remember, even with it not all Chrome extensions will work with Opera.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.