@tubaraocosmico Maybe you've enabled opera://flags/#enable-audio-focus-enforcement? Here I can play two videos at the same time.