Hey guys, I notice that I couldn't cast through Chromecast because one option was disable after the upgrade. Settings (Alt+p) -> Advance -> Browser -> User interface -> Enable Chromecast support.