defaults write com.operasoftware.Opera OPDisableAutoUpdate true This should be what you're looking for :). If it worked, Opera will tell you "Update checker is disabled" when you go to Opera -> About Opera.