Hi @ns001, close the Opera, go to the Opera's profile directory (you can find the path in O-Menu->About Opera->Paths->Profile), open the "Preferences" file in your text editor, and make sure that the first 10 lines will be exactly the same as below:

{ "Keybindings": { "Basic": { "AddBlankTab": [ "Ctrl+N" ], "OpenWindow": [ "Ctrl+T" ] }, "Settings": { "AdvancedEnabled": true } },

Save the changes, close the file, and reopen the Opera.