@leocg really? damn. wished it can be enabled somehow