@danvill I realize this option may not have been available 12 months ago, but since it is now, make sure that the "Bypass VPN for default search engines" check-box is NOT selected/un-selected. This option is located in Settings > Privacy & Security > VPN.