@zalex108 said in Saved password disable http/ https sensitive: Maybe there is something at Opera://Flags, but eventually I suppose all Login sites will become Secure. Editing the CSV passwords file would be faster. Or the file from FireFox or exporting the current from Opera and editing the file. LibreOffice can handle it. If so, enable the Option at Opera://Flags /Import passwords Then Options > Password > Menu. Windows 7 (x64) Opera Test profile | Opera Back up | Reset I exported all password, changed all "http" to "https" and imported them again. Now it's working, thank you!