This one is actually in System Preferences: System Preferences -> Trackpad -> Mouse Gestures -> Untick 'Swipe between pages' Oh, it's an Apple trackpad global feature, goot to known. Thanks Avl, that disabled the evil mouse gesture and fixed the problem. I will start using Opera again. Best, Saved! :knight: