IMAGES

  • System
    Windows 7
    Browser identification
    Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.17

    I Don't want to update my opera browser because when you do .. it wipes out all of the ways that the old opera operates "except" maybe this!

    This is my problem: Opera picks and chooses what images it will display!

    For instance, The following two images are from the same post (I made).
    As you can see, one has an image when viewed with Pale Moon (or any other browser) whereas, the same image displayed with opera shows .. nada!?

    Yes, I've done the preferences settings and just about every other suggestion that I've received.

    Some images work but most do not.

    It doesn't even seem that there is a preferred image type to not display.

    The following images are gifs but even if they were jpeg's .. the results would be the same.

    Any ideas?

    Thanks

    http://tinypic.com/m/ivxsnk/2
    OPERA

    http://tinypic.com/m/ivxsnn/2
    PALE MOON

  • Well, I can't seem to get images to work here even using pale moon and html so let me try the following:

    OPERA
    [](http://tinypic.com?ref=312y5c8" target="_blank)

    PALE MOON
    [](http://tinypic.com?ref=312y5c8" target="_blank)

  • IF you are seeing two images that are the same .. just ignore this post!
    I screwed everything up and I'mm too tired to fix it!
    Sorry.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.