Post "edit" function not working properly?

  • OK, I posted this, and the first time it ended up in the Vietnamese forum!
    That "category" dropdown is really not labelled clearly enough, it should state the language after you select something.
    Here it is again.

    Is it only me, or is the "edit" function here not working as it should?

    After I post, if I try to edit my post, the edit button often does nothing until I reload the page.

    I'm using Opera 12.16, and this looks horribly like the sort of javascript problem I get on some other sites now with 12.16, where the links stop working until the page is reloaded.

    Surely Opera haven't started using forum software that isn't compatible with Presto Opera! :-(

  • It's not an issue of older Opera versions. It's just a bug that happens in all browsers. This forum is brand new. So give them some days to iron out the pet bugs ;)

  • Yup, you're not alone. Same here using Opera 19 and 20.

  • You have to reload the page to make the button start to function. It took me a few moments to work around it too.

  • What I get, in android, is I can't see what I want to edit. With the onscreen keyboard using a certain amount of real estate, the text that I want to edit is at the top of the dialogue box,out of view.

  • If you save the edit and want to edit again you have to reload again! :P

    What I get, in android, is I can't see what I want to edit. With the onscreen keyboard using a certain amount of real estate, the text that I want to edit is at the top of the dialogue box,out of view.
    I can't reproduce this in Opera 19 for Android.

  • @davehawley: Your wish is my command :P

  • @davehawley: Your wish is my command :P

    Thanks!
    :-)

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.