:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

exported xml-file doesn't exist - HELP!

  • Hi, sorry for the wrong placement, but I couldn't find a way to post in the old MyOpera forums - kept flinging me to a login-page that said I was already logged in.

    I followed the steps for exporting my two blogs to "wordpress friendly format", received the email(s) and tried clicking on the links in them

     AND GOT A 404!
    

    I am very very unhappy. Can't find a file in "my files" either - I never had any pictures here, so it says nothing there at all.

    Although both my blogs are rather old and never updated frequently I would like to archive them.

    For reference the 404:s are these
    http://files.myopera.com/Aspsusa/blog-4c396f58.xml
    and
    http://files.myopera.com/Tona/blog-9079e08d.xml

    Please help. Anyone.

  • Hi there, please contact me at digmed (at) myopera.com and I'll make sure you get your export files.

  • Hi digmed - thank you SO MUCH!

    But it seems the files finally turned up - 2 hours and 50 odd minutes after I received the emails.

    Whew, sorry for bothering everyone.

    Now I'll just have to check that it is all there - trying to look at it directly (in chrome, sorry, Opera - I KNOW you were the pioneers who invented tabbed browsing etc) doesn't look good: This page contains the following errors:
    error on line 20 at column 42: Encoding error"
    Might just be something that wordpress likes that you pit in there I guess, not panicking yet...

    So far one looks ok in Notepad, but the other one... grrr Trying to download it again using Opera this time... eh, say interrupted "server problem" Got it! Nope. Or maybe. Complaints about encoding. GRRRRRR!

    Looks like I'll have to email you after all, digmed. Thank you so much for offering.

  • Ididnot get an email but did see a file. Idk too much I already lost..

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.