Pandora Error: Please ensure you are using the latest Flash Player

  • I cannot get to the login screen for Pandora. I get this message: Please ensure you are using the latest Flash Player.

    My OS is Windows 7. I have the latest Adobe Flash player and Opera version. I can open Pandora on Chrome, Firefox, and IE. I have a 2nd computer and I CAN open Pandora on it. I checked all the Opera settings and they match on both PCs.

    I did try checking the Opera Turbo when I first installed it on the 1st computer. I Un-checked it after reading that it could cause my problem. That did not help. As I was testing things comparing the 2 computers's settings, I checked Opera Turbo on the 2nd computer and tried to open Pandora and I got the error I had been getting from the 1st computer. I Un-checked it on the 2nd computer and was able to open Pandora.

    So now I am baffled again as to why I can't get into Pandora on the 1st computer. Could the Opera Turbo setting be turned on in the background even though there is no check mark next to it?

    Any help is greatly appreciated.

  • Is your Flash version of the type PPAPI which Opera now needs, rather than the NPAPI type many other browsers use?

  • Might also be the click to play settings, try adding http://www.pandora.com/ to the exceptions ( http://help.opera.com/opera/Windows/1738/en/controlPages.html#managePlugIns )

    From the main menu, select Settings.
    Click Websites on the sidebar.
    Under Plug-ins, select an option for handling plug-ins.
    Click the Manage Exceptions button to set site-specific preferences.
    Try adding www.pandora.com/ to the exceptions list

    Some sites don't seem to work right with the click to play in Opera (I tried loading the site on OS X 10.10.2 and same Flash Player updated, I got the same message on Pandora's site)

  • Might also be the click to play settings, try adding http://www.pandora.com/ to the exceptions ( http://help.opera.com/opera/Windows/1738/en/controlPages.html#managePlugIns )
    From the main menu, select Settings.
    Click Websites on the sidebar.
    Under Plug-ins, select an option for handling plug-ins.
    Click the Manage Exceptions button to set site-specific preferences.
    Try adding www.pandora.com/ to the exceptions list
    Some sites don't seem to work right with the click to play in Opera (I tried loading the site on OS X 10.10.2 and same Flash Player updated, I got the same message on Pandora's site)

    This worked! Funny thing is, I did this before I posted my problem but I did not put the forward slash after the .com. Could it be that simple? Also, before I received your post, I un-installed Opera, then re-installed it but I had the same problem. So, I've got to assume your suggestion fixed it. Thank you very much--and for so quickly helping.

  • Is your Flash version of the type PPAPI which Opera now needs, rather than the NPAPI type many other browsers use?

    I did what Chas4 suggested and it fixed the problem. I will note your suggestion in the event I have further problems. Thank you for your fast response.

  • Hello, i sent this question as a tweet. Maybe i should explain it a bit better than 140 words. First of all using my Opera with 8.1 and using a few themes,extensions and start page etc. ITS AWESOME, i now have on my phone. I play alot of facebook games etc. which use adobe flash each time i load a game it says click to run flash player with a grey screen. Is there anyway to just have it start, i can't seem to find a option in settings to make this happen. Thank you, Darwin

  • Go into Options and look for Plug-ins. Make sure its not on 'Click to play.'

  • Or disable Opera Turbo...

    (The thousand years Opera UX issue.)

  • Adding www.pandora.com worked for me too, weird, that [*.]pandora.com didn't seem to work.
    Or you can probably just disable click-to-play if you don't need it. Have to use vpn here, cause I'm outside US.

  • FWIW with a user-agent switcher set to IE10, my O39/W7 plays Pandora with no Flash.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.