Youtube Video not visible only Audio

  • Okay Guys,

    I am coming here for your suggestion on how to fix this.

    It is happening from the last 2 days. Youtube videos are not viewable in Opera.

    I have the latest version 27.0.1689.76 and even recently updated the Adoble flash player 16.0.0305.

    It happens like this,

    I open the Youtube video page, initially the buffering icon comes up and then it starts playing but I see the same blackbox(where the video plays in the youtube page) and there is no video playing, I can hear Audio and could see the Timeline and video download progressing.

    But I am able to view other video streaming sites like Dailymotion, Metacafe etc.

    I am not sure why this is happening.

    Please provide a fix guys.

  • Works fine on Windows 7 (x64) with Opera 27.0.1689.76 and Flash Player 16.0.0305.

    May be it is a problem of hardware acceleration?
    Alt P
    Browser
    Scroll down
    Deactivate Hardware accelaration
    Restart Opera

  • Yes, I tried it by right clicking on Youtube video playing and it worked......

    Thanks bro

    Does it has something to do with my discrete graphic card sometimes failing?

  • Does it has something to do with my discrete graphic card sometimes failing?

    May be it is a problem the graphics card's driver. In older Opera times it was alawys a problem of driver or hardware accelaration if the vieo was not shown.
    Try to get last graphic card driver for your hardware.

    Thanks bro

    OMG. Beeing no bro, i am a sista. Gwen is a female name.

  • I don't want to call you sista.. I have a lot of that

    May be I will call you friend :D

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.