Imported Firefox bookmarks not showing up properly

  • Hello everyone,

    So I've recently switched over to Opera as Firefox and Chrome were giving me severe memory leak issues, and I've hit a snag.

    I've imported a few thousands bookmarks from Firefox, and they all show up in the "Show All Bookmarks" section, but in the drop-down menu, the individual bookmarks don't show up unless they're in folders, and half of the folders seem to keep disappearing.

    This happens both when importing straight from Firefox and when I save the bookmarks as HTML before importing.

    Has anyone else had this issue?

    Running the latest stable Opera version on Windows 8.1.

    PC Specifications:

    Operating System
    Windows 8.1 Pro 64-bit

    CPU
    AMD Phenom II X4 820 55 °C
    Deneb 45nm Technology

    RAM
    8.00GB Dual-Channel DDR3 @ 666MHz (9-9-9-24)

    Motherboard
    PEGATRON CORPORATION VIOLET6 (CPU 1) 50 °C

    Graphics
    W2242 (1680x1050@60Hz)
    1023MB NVIDIA GeForce GTS 450 (ZOTAC International) 62 °C

    Storage
    931GB Western Digital WDC WD10 EADS-65M2B1 SCSI Disk Device (SATA) 37 °C

    Audio
    Realtek High Definition Audio

  • Can you post a screenshot of this problem?

  • http://puu.sh/fGM5t/9366028773.png

    http://puu.sh/fGLXh/0fd104de17.png

    As you can see, the drop-down menu doesn't acknowledge the other two folders, although the browser itself does. If I, for example, rename one of the folders, it'll show up, but one of the others will disappear.

  • Very strange. I've never seen anything like that.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.