Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Scheduled logout

In order to introduce new security features and enhance your experience with Opera Forums we had to terminate all sessions that were started before Monday, March 25, 15:00 UTC.
If you find yourself logged out please rest assured that this is completely normal and expected. To participate in the discussions after that date you have to sign-in again using the "Login" button.
Apologies for any inconvenience caused.

Disable zoom shortcuts on Opera

  • Hello, I have a very annoying problem on Opera.

    Whenever I try to use the + or the - button on Facebook (Italian layout, I need these keys to do * and _), the page automatically zooms in and out.

    How can I disable these shortcuts?

  • Which Opera?

  • Opera 27.0.1689.66.

  • Hi @kaleidonkep99, you can disable them as follows:

    1. Start the Opera, and go to Opera's menu, select "About Opera", copy the path to the profile, and close the Opera,

    2. Open Windows Explorer (WinKey+E), and paste the path into the address bar, find the "Preferences" file, and make its copy e.g. "Preferences-back" (in case, that you make a mistake in the syntax, you can overwrite the original file with the copy, to revert the changes), and then open the "Preferences" file in your text editor,

    3. At the top of the file (in the 2nd line), after the 1st occurrence of the "{" sign, add the code as below:

    
       "Keybindings": {
          "Basic": {
             "ZoomIn": [ "Ctrl+OemPlus", "Ctrl+Shift+OemPlus", "Shift+OemPlus", "Ctrl+Plus", "Plus" ],
             "ZoomOut": [ "Ctrl+OemMinus", "Ctrl+Minus", "Minus" ]
          },
          "Settings": {
             "AdvancedEnabled": true
          }
       },
    

    after you add the code, it should look as below:

    
    {
       "Keybindings": {
          "Basic": {
             "ZoomIn": [ "Ctrl+OemPlus", "Ctrl+Shift+OemPlus", "Shift+OemPlus", "Ctrl+Plus", "Plus" ],
             "ZoomOut": [ "Ctrl+OemMinus", "Ctrl+Minus", "Minus" ]
          },
          "Settings": {
             "AdvancedEnabled": true
          }
       },
    

    Slight notes:

    • if the sections as above already exist, then you should edit them, to be the same as above, and do not add new,

    • the value of the "AdvancedEnabled" can be "false", in case that you don't use advanced keyboard shortcuts.

    Save the changes, close the file, launch the Opera, and see if this helps 😉

  • Thanks @l33t4opera, it worked! 😃

Log in to reply