Local network addresses not shown any more

  • Since today Opera 27 doesn't show any local network addresse (router, NAS, ...) any more.

    It worked perfectly till yesterday evening.

    I still can call the local addresses (192.168.178.xxx) in other browsers without any problems.

    I havn't changes anything in the firewall.

    Router is an AVM FritzBox.

    I've restarted computer as well as the router.

    I even tried a clean reinstall of Opera after moving all cache and config files. To no avail.

    In the very lean Opera configuaration options I don't find anything regarding exceptions for local network.

    What's wrong? Has there been a recent update preventing local access altogether? If so — how do I reverse it?

  • Accidently activated Opera Turbo? See Opera menu button 😉

  • Definitely not, just re-verified it to be sure.

  • I tested on my Lancom Router which resides in 192.168.0.* subnet. I can reach the router administration.
    And my SmartStore NAS 192.168.100.* subnet is reachable.

  • Okay, so that's obviously my personal problem.

    I'll try another clean reinstall, wiping every traces of Opera beforehand.

  • First try a USB install (into some subdir of your kome directory)
    or start launcher.exe with parameter --user-data-dir="%TEMP%\OPERA\"

  • Well, found it in the meantime. Unintended change in my VPN client, that allows to set certain apps to only work when they use the VPN proxy. Of course not working in the local network.

    Thanks anyway for your fast help!

  • Try to change your system IP address and connect your system with any other region i am sure it will be resolved. and if you are looking for best vpn us or uk so go for vpnranks here you can find out the best list of providers.

  • No, you shouldn't havet o mess with any network/ip settings. It shouldn't be having issues with local or remote IPs, period. That's a basic basic browser issue that I can't believe has been overlooked.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.