Opera does not run Java plugin

  • Hi everybody. I have been trying to make opera run java plugin, but I could not succeed. Does anybody know how to do that? Almost all the browsers run java on my computer (Google Chrome, SRWare Iron, Firefox, ...). For example, I try this page:

    http://java.com/en/download/installed8.jsp

    and it does not run on opera. Any idea?

  • It sure runs on my copy of Opera (Beta).

    What exactly happens, although before telling us, take a minute to verify something

    Have you disabled java? Why not check Opera menu, Developer Tools, Plugins.

    If you have java installed, it should tell you. Now if it is enabled, in the box for java, you should see a button that says "Disable."

  • Thanks for the quick reply. I checked Opera menu, Developer Tools, Plugins, and I have Java, and the button bellow it says "Disable" so I assume it is enabled.

  • An update. I disabled all the plugins and the "click to play" setting. Then refreshed the page and it worked. Now, I enabled all the plugins again and the "click to play" (to find the one that is causing the problem) and after all that, it is still working! However, it does not work on another page.

  • OK well that's all I can help you with. We'll see what the forum heavyweights have to say to help you out....

  • Ok, thanks. Now I did another test. Looks like the problem is the "click to play" setting. I have this setting active in Chrome as well. The difference is, in Chrome, I get a kind of warning in the right of the address bar with a plugin icon and a cross on it. And I can tell Chrome to run Java plugin on this page. But in opera there is no such sign.

  • What's your Windows?

  • It is Windows 8.1 64 bit.

  • I have click to play enabled also. I didn't think to ask about that.

    I don't think there is anything--you just click on the greyed out window where the video should be. I haven't seen anything in Opera other than that. OH wait, on youtube flash vidoes, I do see a note to click to run Flash player.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.