CSS transitions broken

  • Hi all! On my opera developer css transitions working very laggy. And it's only on one machine (Win 7). Full reinstalling did'nt help. Transitions in other browsers work fine (Opera stable, Chrome). Installing new gpu drivers did'nt fix the problem.
    Any advices to fixing that?

  • Please leave us a example URL or snippet at jsfiddle to test.

  • It's local problem, on other PCs working well.

  • I'd troubleshoot locally by disabling extensions and alike then...

  • test it with a fresh profile by starting Opera deveoper like this in DOS box:

    "%ProgramFiles(x86)%\Opera Developer\launcher.exe" --user-data-dir="%TEMP%\TEST"

    Or open in Private Window, that disables Opera extensions.

  • Full reinstalling did'nt help. Installing new gpu drivers did'nt fix the problem.

    Reinstalling was with regestry cleaning. Also I tried to install opera from another win account. Another ideas?

  • I have noticed the exact same thing, dan1ellz. I have a self-written webpage on my localhost where the content scrolls in to the screen from the far left to the middle, like some tablet apps do. However on this computer, the delay is around 30s. It takes exactly 30 seconds before this css keyframe animation is even started!

    I've tried everything. Nothing I did could make Opera 27 behave properly. Sometimes on a fresh install it would behave for like 2 or 3 times, but then it would revert to the same delay as before. The only thing that worked for me was to install the older version of Opera, 26, and after that I had to BREAK the auto-updater by renaming it. So that I will stay on v26 until this problem is sorted out. I can recommend that you try this. Because this problem does not exist for me in v26. Opera Devs, if you are reading, that is why updates should always be initiated by the USER and never ever ever be fully automated! If you need some info about my system config, feel free to contact me.

    The updater is found at
    C:\Program Files (x86)\Opera\current version number\opera_autoupdate.exe

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.