Opera 12.17 can't watch Youtube videos

  • I can't seems to access Youtube.com domain on Opera 12.17. Clearing the cache/deleting temporary files and restarting only solves the problem some of the time. The real kicker is, I also have FireFox 34 installed, and Youtube.com seems to work fine on it AT THE SAME TIME at Opera 12.17 seems to not be able to access the site! This problem is very weird. I can understand problems like "unable to play video", but not being able to access Youtube.com while another browser can just perplexes me. Oh, and I don't have youtube.com blocked btw...

  • Browser shiffing, Google wants you to use an updated browser.

  • Try deleting 'Cookies' for 'youtube.com' and 'www.youtube.com'.

  • I am not having such issues with Opera12 on Windows7 or Ubuntu14 (Both running latest 64bit Opera Presto) - Besides the HTML5 vs. Flash Resolution "Feature" the site can be accessed by me on both systems. As it shouldn't mess up with your current install, maybe you can do a plain "USB/Portable (Installer Option)" Install for O12.17 and report what it is you actually get when opening the youtube url (if the problem persists)?

  • How do I spoof Opera 12 so that Google thinks I'm using something else?

  • hirobo2: SitePreferences->Network or Customize your GUI to include from the custom fields "Preferences->Buttons" the "identify as Field" to set it for an open tab before accessing an url, or use opera:config "User Prefs->Custom User Agent" to set a generic default UA (As the default spoofs include the Opera 12.17 term (as an example, if set to firefox: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0) Gecko/20100101 Firefox/4.0 Opera 12.17))"

    But As Said, my Opera12.17 identifies to youtube with: "Opera/9.80 (Windows NT 6.1; Win64; x64) Presto/2.12.388 Version/12.17" and I have no problems with it...

  • BTW. now that I think about it - do you have any Extentions enabled? If I remember it right there where within the old myopera community forums some Posts about certain extentions causing such a problem as you are (non-)describing in general just as "can't access youtube" (If you have any extention at all, thats another reason to try a clean/unmodified portable install)...

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.