Opera 26 - Plugin not loaded (Shockwave flash)

  • Hi.
    I have Opera 26 (updated) on windows 8.1 x64

    after the update I get annoying message that flash plugin is not loaded.

    I have removed flash and reinstalled - still getting same error. basically in all web pages were flash is required.

    ABP is ON. doesn help if turn it off.
    opera://plugins show that plugin enabled.

    how to solve it?

  • opera://plugins show that plugin enabled.

    I'm guessing that it's the NPAPI flash plug-in you have installed ?. If so, then you need to update to the new PAPPI (pepper flash) version of the flash player plug-in.

    http://get.adobe.com/flashplayer/

    And select 'FP15 for Opera and Chromium - PAPPI Beta' in step 2.

  • opera://plugins show that plugin enabled.

    I'm guessing that it's the NPAPI flash plug-in you have installed ?. If so, then you need to update to the new PAPPI (pepper flash) version of the flash player plug-in.
    http://get.adobe.com/flashplayer/
    And select 'FP15 for Opera and Chromium - PAPPI Beta' in step 2.

    oh man - you're my hero!!!
    that has worked like a charm!

  • linuxmint7

    thanks alot for that link. tremendous help. my opera just got a lot faster and no more unresponsive plug-ins message. had to sign up for this. lol

  • You should install 15.0.0.239 for security reasons! The PAPPI from Adobes site is too old, use NPAPI!

    If you want to get current pepperplayer you have to install Chrome.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.