Is it possible to disable tab bar's top spacing in Opera 12 while browser windows is maximized?

  • Due to the tab bar's top spacing, each time I move the cursor to the very top of the screen above the tab I want to click/double-click on and then click/double-click, I find that actually I'm clicking on the title bar of browser window rather than the tab. This is really annoying.

  • Copy and paste the text below into Opera's address bar and press enter/return.

    opera:config#UserPrefs|ChromeIntegrationDragAreaMaximized

    Then change that setting at the top of the page (highlighted in blue in my case) to '0' by either typing into the text box or using the up and down arrows. Then scroll all the way down to bottom and click the 'Save' button.

    You may have to restart Opera for the saved changes to take effect.

  • opera:config#UserPrefs|ChromeIntegrationDragAreaMaximized

    It worked. Thank you so much.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.