Website work on one computer but not another, help me figure out why

  • Both computers running 26.0.1656.24, one is win xp desktop another is win 8.1 tablet. When I installed Opera on tablet, I simply copied the opera profile folder from win xp and dropped it in win 8.1. Both run ghostery and ADP extension.

    The website in question is canadiantire.ca (use h4l3r1 for postal code if it asks), any search for product will work on xp, but in 8.1 it goes to the product search page but the part where product shows is blank. And the ad on front page leading to flyer will leads a page that says there was an error processing your request.

    I tried to disable the extensions, but it doesn't help. The browser setting is exactly the same since I cloned the Opera Stable folder, yet it just doesn't work on the tablet. All other sites seem to show no problems.

    Any ideas on how to fix this?

  • Have you tried doing a real install on the 8.1 machine?

  • It is a real install, I just copied the opera profile folder over after the installation. I didn't want to redo all the speed dial/bookmark, since I don't see a way to export them.

  • Logic would seem to say that if you installed Opera on the XP computer and it works, then copied the XP profile to the 8.1 tablet installation where Opera now doesn't work properly, there may be something(s) in those profile files being correctly accessed on the XP computer, but either isn't present on the 8.1 system, is perhaps not in the same place in 8.1, or does not operate the same way in an 8.1 installation.

  • It would, but the problem remains that it's either find out why and fix it, or find another way to move over all the bookmark and speed dials.

    Would be a lot easier if there's a bookmark sync or exporter.

  • Well I managed to fix it by removing non-bookmark related folders and let Opera generate new ones. Not sure which one was the culprit but it works now.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.