Using Evernote clipper causes page to crash

  • Hi

    Having a bit of a problem!

    Using Evernote clipper Build ID: 089e321/1.0.2.250
    Opera version 25.0.1614.68

    As I clip a page the page crashes and offers to reload, very irritating.

    I have really like using Opera but have had to switch back to Chrome as I need the Evernote Clipper to operate.

    Anyone have any idea's?

    Thanks Mike

  • And the Evernote clipper (program/app/add-on/extension ?) works fine (no page crashes) when clipping the EXACT same pages in Chrome ?.

    Does it crash all pages in Opera or just certain pages ?.

    EDIT: Have you contacted the Evernote clipper developers/people about this problem and found out whether their program/app/add-on/extension supports Opera, Or maybe this problem could be caused by the way Evernote clipper accesses the page, possibly doing something non-standard or 'hacky'.

  • I have the same problem only it's not just Evernote. The page crashes when I try Pin something, add to Tumblr or Google +.

  • I also have this same problem with the Evernote web clipper and it is driving me insane. It doesn't happen every time but it does happen most of the time. I've also noticed that for me it crashes whatever tab I was trying to clip from and the tab immediately to the left.

    I often right click a link in facebook and 'open in new tab' and then try to clip something from the new tab. The new tab crashes as well as my facebook tab. This is just an example though and it doesn't have to be a new tab from just a facebook tab.

    As a workaround, it seems I can right click the tab I want to clip and select 'clone tab' and clip from the the cloned tab without a problem.

    I've had this problem for a looooong time now through many iterations of both Opera and the Evernote Web Clipper and on various different computers. I've also tested with no other extensions other than the Evernote Web Clipper enabled and I still get the problem. Sometimes I think it's gone away but it eventually rears its ugly head again. And once it starts happening, it happens almost every time I try to clip a page.

    I have this problem on both Windows 7, Windows 8.1, and (I believe) my iMac running Snow Leopard.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.