:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

How to use Google Hangouts (Error message: Allow Talk Plug-ins)

  • 1/ If I start a Google Hangout a message appears in a balloon in the top left corner of the screen... "Select "Allow" for both Google Talk plug-ins in order to access the video call. See detailed instructions".
    2/ If I go to the plug-ins page [opera:plugins] I will see that "Google Talk (2)" are both enabled.
    3/ Windows 8.1 64-bit
    Thx

  • I'm using Opera 26 and when I try to use video with Hangouts, it prompts for Allow plug-in. How do I enable this? There's no option in the pop up box.

    Will be great to get this working. I've tried installing and the reinstalling then the Hangouts plug in to no avail.

  • Opera 29, the same problem

  • Opera 29, the same problem

    the problem is solved. reason - enabled Opera Turbo

  • Opera 29, the same problem

    the problem is solved. reason - enabled Opera Turbo

    So glad I found this. I struggled with this for a long time. I turned off Opera Turbo and my Google Talk from Gmail is working again.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.