Unable to complete the Fetching Message process in Opera Mail

  • No problems until two days ago now when I open Opera Mail bottom left corner says Fetching Messages 0/86 and it will not fetch the message. Up until two days ago it would say fetching messages 0/86 (or how many emails I had) then start to download them until it was at 86/86 or 100% for how many emails I had. Now just stays at 0%. It have not changed anything.

  • You can check the database.

    You can log the connection to see where Opera gets stuck.

    If this is with IMAP, you can move all messages in the Inbox to a different folder and see if things work fine then. If so, maybe it's something with one of those messages (which may then cause that other folder to act up).

    If this is with IMAP and it's a message that's not in the inbox, you can unsubscribe and resubscribe to the IMAP folder, which might fix it.

    Deleting the IMAP account and adding it back in might help, but try the other things first.

  • Thanks for the help I went to manage account and selected low bandwidth mode and then it worked and load all the emails. Not sure what changed over the last couple of days?

  • Low-bandwidth mode makes Opera only fetch part of a messages by default. The rest doesn't get fetched until you right-click the message and choose "fetch complete message".

    So, it could still be part of one or more messages that's causing the problem. You might run into an error when fetching the complete body for one of the messages that came in. Not sure what the deal is, but logging could still help. Is this with IMAP or POP though?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.