Garmin Communicator Plugin

  • Not sure what happened but either upgrade to Yosemite (10.10) or to the latest Opera (25.0.1614.50) broke the plugin works. I'm inclining more to the latter. As the plugin does work in Safari and all permissions are fine in /Library/Internet Plug-Ins/

    At the same time Garmin's test page says "You do not have Communicator Plugin."
    http://software.garmin.com/en-US/gcp.html

    Everything worked fine just two weeks ago.

    Hopefully someone from Opera Support can elaborate on this.

    PS: looks like it is the only way to submit a ticket / send a note to them.

  • First, bug reports go here.
    That said, there's no need to report it since it's not going to get fixed (by Opera).
    You are right about Opera's update causing this since Opera is now a 64-bit browser on Mac. Garmin needs to provide a 64-bit plugin if they want it to work with newer browsers. So you should report it to them.

  • That said, there's no need to report it since it's not going to get fixed (by Opera).
    You are right about Opera's update causing this since Opera is now a 64-bit browser on Mac. Garmin needs to provide a 64-bit plugin if they want it to work with newer browsers. So you should report it to them.

    Thanks christoph for trying but... Safari has been a 64-bit one for a while and it works there with no problem.

    Anyway, Opera got updated just yesterday. Looks like they've fixed something and it's working now.

  • Opera is back to 32-bit for now... ^^

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.