Click to play settings for plug-ins ignored.

  • Hello, my Opera recently upgraded to ver. 25.0.1614.50 and I have a major problem. I usually have a lot of tabs opened at all times and many of them are youtube tabs. In order to stop them all from playing when starting opera, I used the settings "click to play" for plug-ins, however with the new version Opera completely ignored the settings and all youtube tabs start playing regardless the settings, even if it's set to block all plug-ins. I'd really appreciate the help, since this makes Opera completely unusable to me.

  • Maybe YouTube started sending the HTML5 player to your PC instead of the Flash player (you can right-click the player to discover that). There's no click-to-play for HTML5 in any browsers that I know of.

  • Oh thanks, you were right. Is there a way to make youtube use flashplayer again?

  • Nvm found out 🙂

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.