HiDpi Problems. Everything is so zoomed.

  • Hi,
    My opera seems to show every page at a very high zoomed level. I've tried everything form enabling flags to using command lines switches i found from other thread but it doesn't work. I had same trouble with Firefox but there is an extension which sets all the pages at 80% zoom that fixes it at least for a while.

    Now in opera I only have option for 75% and then 90% no 80%. Is there a way I can set it at 80% using any extensions or other switches.

    Please help. opera is the only browser thats fast enough for me.

    Also is there a fix on the way or something?

    Edit:
    My display is 1920x1080. Desktop DPI set to Medium.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.