Opera 18.0.1284.68 - Problem with music and video at vk.com

  • Hello,

    I have a problem with opening video/music files at vk.com
    vk.com is a famous website with attendance of about 315 million people per month so please it is important that opera works there.
    For example, on youtube.com both music/video runs.

    I installed the latest version of flash player when my browser was off.
    Opera version is 18.0.1284.68.
    I have 4 extensions: Adblock Plus, Instant-Dictionary, Page Capture, PDF Viewer. Nothing else.
    I don't use proxy. My anti-virus is eset nod32 ver.6.

    Could you please help me to resolve the problem(cannot open video/music at vk.com)?
    Also, how could I set opera to let flash elements on websites run without asking a permission "Click to run Adobe Flash Player"?

    Thank you.

  • Still need your help.

  • Hi, I hope I can help you to find where the issue is.
    Does any error message appear?

    1. Troubleshooting:
    Type opera:plugins in the address field and press Enter. Verify if Flash is present and enabled in that page.

    Go to the menu -> Settings -> Web pages.
    Click the button to manage the exceptions list and verify. Remove VK from the list if it's there.

    Extra step: you can access Extensions from the menu. In that page you can disable your extensions momentarily, e.g. try disabling Adblock Plus and see if VK videos work after that.

    2. Disabling "click-to-play":
    - Disable Off-road mode, as it forces click to run on to save bandwidth.
    - Check the settings section I mentioned above to verify if plug-ins are set "run automatically".

  • Originally posted by rafaelluik:

    Hi, I hope I can help you to find where the issue is.
    Does any error message appear?

    1. Troubleshooting:
    Type opera:plugins in the address field and press Enter. Verify if Flash is present and enabled in that page.

    Go to the menu -> Settings -> Web pages.
    Click the button to manage the exceptions list and verify. Remove VK from the list if it's there.

    Extra step: you can access Extensions from the menu. In that page you can disable your extensions momentarily, e.g. try disabling Adblock Plus and see if VK videos work after that.

    2. Disabling "click-to-play":
    - Disable Off-road mode, as it forces click to run on to save bandwidth.
    - Check the settings section I mentioned above to verify if plug-ins are set "run automatically".

    Hi, thank you very much for your answer/help.
    You are the man:D Amazing! You know, people cannot resolve it on Russian forums but you did it. Some people have this problem some not but as a solution they choose to degrade their opera's version:D

    I had flash plug-in enabled. I didn't have any exceptions for vk.com and disabling extensions didn't work as well.
    However, fortunately your last advice to disable "Off-road" mode worked so it means that developers of opera need to do smth with it.

    Thank you again!

  • Hahaha... You're welcome...

    But note that Off-road is meant to save bandwidth, that's why it forces plug-ins to click-to-play (it's by design).
    If you're unable to watch videos in VK in Off-road mode that's another issue of its own.

  • Originally posted by rafaelluik:

    Hahaha... You're welcome...

    But note that Off-road is meant to save bandwidth, that's why it forces plug-ins to click-to-play (it's by design).
    If you're unable to watch videos in VK in Off-road mode that's another issue of its own.

    Yeah but probably it is better to add a function to be able to turn off "Off-road" mode for specific websites.
    Thank you again🆙 🆙

  • @ rafaelluik
    I've a similar problem with flash at rdio.com that I've solve by disabling Adblock Plus!
    Thank's for your information 🆙

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.