Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • FYI: This bug now affects stable version 25.0.1614.50 as well.

  • FYI: This bug now affects stable version 25.0.1614.50 as well.

    Yup. It just started happening on a different PC (Win XP) running the stable build, and it's still not working on my regular PC (Win 7) which is running the developer build. It's definitely not a virus or malware causing this.

  • Same has happened to me...

    When the stable version updated to version 25 all the tabs just says loading. I can't open anything and settings etc. is not working. Than I installed the beta version and it was the same problem there...

    So I started using the old version 12, damn I miss all the features it has as undo etc. but Internet isn't built for it anymore so I downloaded version 24 and it started to bug me about wrong profile because of I had newer version but at least it worked find to surf with. Unfortunately I didn't turn auto install off, so now I have a non-working version 25 again...

    Windows 8.1 64 bit and I haven't changed not even a small thing the last week so it is definitely something that came with the update.

  • Forgot to mention that with --no-sandbox it works just fine.

    edit: and all my bookmarks are gone, perfect...

  • For missing bookmarks see

  • Forgot to mention that with --no-sandbox it works just fine.

    Yeah, I'm running with --no-sandbox too even though it's strongly discouraged. I'd be happy if someone from Opera at least confirmed they're looking into this...

    BTW it works on my work computer running Win8.1. It doesn't seem to be OS specific.

  • I finally got Opera running without --no-sandbox parameter!

    Cause seems to be a interdependency with the "Intel Management Engine Components" and / or "Intel Trusted Connect Service"

    Can anyone verify / reproduce following procedure - I currently only did it within Sandboxie ( to avoid damaging my system:

    1. Check if some specific plugins are installed and detected


    At the bottom of the page (where HTTP_USER_AGENT and more information is displayed) check if the following plugins are detected:

    Intel® Identity Protection Technology (Intel web components for Intel® Identity Protection Technology) npIntelWebAPIIPT.dll
    Intel® Identity Protection Technology (Intel web components updater - Installs and updates the Intel web components) npIntelWebAPIUpdater.dll

    Optional you can open a command line (Windows+R, then enter cmd.exe) and list your path variable with entering:

    echo %path%

    The output should contain a path like

    C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files (x86)\Int el\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT

    1. When one or both plugins are detected, close Opera and uninstall following software from your system

    I added my exact version information in brackets. Maybe there is someone with other or even same versions and Opera is working fine with them.

    • "Intel(R) Trusted Connect Service Client" (v1.22.216.0)
    • "Intel(R) Management Engine Components" (v8.0.0.1262)
    1. Restart Opera using --no-sandbox parameter and re-check if the plugins were successfully uninstalled

    Optional, again check path variable within cmd.exe - all paths to C:\Program Files\Intel\Intel(R) Management Engine Components should be missing now.

    1. Restart Opera without any additional command line options

    If possible, please post your result here.

  • I don't have those plugins. I already tried disabling all plugins, didn't help.

  • Same here, don't have those plugins.

  • Another update, still no improvement. 27.0.1670.0 also doesn't open anything...

    Can we at least get a comment from someone at Opera what is the status of this? Do you consider this to not be a problem with Opera or are you looking into it?

  • Regarding Opera developers are investigating this issue.

    As the basic problem is in the source of Chrome / Chromium (developed by Google) this problem can be a tricky one to solve.

    Update to my solution with Intel drivers: I've updated the management engine components to V8.1.0.1263 (on live system) and was able to start Opera normally.

    I then uninstalled latest drivers and reinstalled the old ones and now this is driving me crazy as I am not able to reproduce the problem anymore, tested with several Opera development and last 3 stable versions... all are working fine.

    Seems the Intel uninstallers have done something to filesystem and / or registry. I would not like to restore my system from my backup from beginning of last month.

  • Regarding Opera developers are investigating this issue.
    As the basic problem is in the source of Chrome / Chromium (developed by Google) this problem can be a tricky one to solve.

    OK, great, I wasn't aware of that thread. I know it's a Chromium issue, but the weird thing is I've never had it happen in Chrome and I've been running the stable, dev and canary builds in parallel just to see if it would show up...

  • Still not working... Not in beta v. 27 or official v. 26.

    Maybe better luck with another browser, alot of benefits from version 12 is gone anyway...

  • Just a quick update - Opera still opens no pages on 27.0.1689.13. Any updates from the Opera guys investigating this?

    BTW Chrome works (and it always has for me)...

  • 28.0.1738.0 - still not working...

  • Oh, and as a bonus since the first v28 dev build I have occasionally appearing command line windows which seem to be caused by my workaround for this bug (the --no-sandbox flag) See here.

    With these two bugs Opera is almost completely unusable for me.